Email but no new reply??

New Topic Post Reply Printable Version
[ << Previous Thread | Next Thread >> ]

whippetmom
Regular Member


Date Joined Oct 2007
Total Posts : 22
   Posted 11/9/2007 7:18 PM (GMT -6)   
Hi everyone.  I received an email telling me that there was a new post this morning from arvmike10 to my "What's wrong with me" post, but when I go look at it there is no new reply.  Has this happened to anyone else?

Ducky
Veteran Member


Date Joined Mar 2005
Total Posts : 3199
   Posted 11/9/2007 7:46 PM (GMT -6)   
Hey there whippetmom, you got that becase arvmike10 did reply to you, however his posts were deleted as they were all sexually explicit spam. Sorry for the confusion.
Moderator of Arthritis Forum
Confirmed Diagnosis of - Psoriatic Arthritis/Spondylitis/Graves Disease/GERD/Scoliosis/Hiatal Hernia/Graves Disease of the Eyes/Chronic UTIs/Migraines/Hypertension
Current Meds -  Enbrel/Prilosec/Synthroid/Nitrofurantoin/Midrin/HYZAAR
Past Meds - Inderal/PTU/Prednisone/Voltaren/Feldene/Mobic/Cortisone and Steroid Shots
 
 


whippetmom
Regular Member


Date Joined Oct 2007
Total Posts : 22
   Posted 11/9/2007 11:08 PM (GMT -6)   
Got it.  Thanks!

erin.K
Veteran Member


Date Joined Mar 2005
Total Posts : 3148
   Posted 11/10/2007 6:11 AM (GMT -6)   
Sorry mom!
that was me! i deleted all of this persons posts b/c of exactly what Duck said. he did it about 20 times down our forum. what a mess; a tough job to clean up. good ridence to bad rubush!
Arthritis Forum Moderator & Co-Pilot
Active Severe Rheumatory Arthritis. AS. Crohns Disease. A.Chiari Malformation & right brain venous anomoly. Partial Complex Seizures (under control!). MVP & Tricuspid Valve Prolapse. Rheumatic heart & lung. Kidney Stones (oh joy). Previous Lymes Disease for 10 years.
Meds: Remicade 600mg Q3weeks; Intra-articular knee injections; 6MP; Mesalamine; Prednisone; Entocort; Meclizine; Azithromycin; Tigan; Reglan; LidoDerm; Diazepam; Diclofenac; Celebrex; Dilaudid; OxyContin. 


whippetmom
Regular Member


Date Joined Oct 2007
Total Posts : 22
   Posted 11/10/2007 8:33 AM (GMT -6)   
No problem.  I have exactly the same problem on my web site. 
New Topic Post Reply Printable Version
Forum Information
Currently it is Friday, July 28, 2017 5:01 AM (GMT -6)
There are a total of 2,846,992 posts in 312,394 threads.
View Active Threads


Who's Online
This forum has 154214 registered members. Please welcome our newest member, margaretenh.
307 Guest(s), 7 Registered Member(s) are currently online.  Details
Katie2017, mpost, Tudpock18, Dennis L117, Lamilla, trumpet123, minnietoty


Follow HealingWell.com on Facebook  Follow HealingWell.com on Twitter  Follow HealingWell.com on Pinterest
Advertisement
Advertisement

©1996-2017 HealingWell.com LLC  All rights reserved.

Advertise | Privacy Policy & Disclaimer