No allergies and HS1 out break on famvir?

New Topic Post Reply Printable Version
[ << Previous Thread | Next Thread >> ]

fembot
New Member


Date Joined Feb 2017
Total Posts : 16
   Posted 4/19/2017 10:37 AM (GMT -6)   
I am currently struggling with Lymes and EBV reactivation. I am alertnating doxy and famvir. I am finally on famvir (generic). Only on 500 mg a day. After 2 days of taking it, I started getting a HS1 outbreak on my lip and I started taking 1000 a day to treat the outbreak. I now My symptoms are worse. I think it's working. I'm thinking of going up to 1500 a day. Tremors and puffy eyes ( which I have had for months). But the weirdest thing is now that it's spring. I am not having any allergy or asthma symptoms. I started getting allergies 2 months before I was diagnosed with EBV the first time. Has this happened to anyone?

Post Edited (fembot) : 4/19/2017 10:40:11 AM (GMT-6)

New Topic Post Reply Printable Version
Forum Information
Currently it is Tuesday, April 25, 2017 10:07 PM (GMT -6)
There are a total of 2,799,865 posts in 307,474 threads.
View Active Threads


Who's Online
This forum has 152898 registered members. Please welcome our newest member, Mic7788.
440 Guest(s), 8 Registered Member(s) are currently online.  Details
Missisu2001, Scaredy Cat, pauly, Girlie, quincy, WifeofPie, oddity, super123


Follow HealingWell.com on Facebook  Follow HealingWell.com on Twitter  Follow HealingWell.com on Pinterest
Advertisement
Advertisement

©1996-2017 HealingWell.com LLC  All rights reserved.

Advertise | Privacy Policy & Disclaimer