New Topic Post Reply Printable Version
[ << Previous Thread | Next Thread >> ]

New Member

Date Joined Mar 2008
Total Posts : 2
   Posted 4/3/2008 5:04 PM (GMT -6)   
Hello, I have had my second neurostimulator for two years for my occipital neuritis. My first stimulator worked for two years but developed an infection and had to be removed.The second stimulator has been working well for two years. However, during the past three months, it does not shut off as it should. If I turn it on at all, it stays on for 9-10 hours causing extreme agitation and pain with the nerve. Niether my Dr. nor the tech. from ANS has ever heard of stimulation lasting this long. Does anyone out there have experience with stimulators? I am afraid to use mine because of this new development. Any insight would be greatly appreciated. I am new to the site and I hope I am looking in the right place. Thank you. MK
New Topic Post Reply Printable Version
Forum Information
Currently it is Thursday, October 27, 2016 9:48 AM (GMT -6)
There are a total of 2,712,836 posts in 299,131 threads.
View Active Threads

Who's Online
This forum has 153722 registered members. Please welcome our newest member, Butterfly_13.
362 Guest(s), 15 Registered Member(s) are currently online.  Details
DBwithUC, Lisabeans, carla, tarhoosier, hopenchange, compiler, VLou*, JEN02, yaamba, Huddie, wdm, Navigator, LMusings, straydog, iPoop

Follow on Facebook  Follow on Twitter  Follow on Pinterest

©1996-2016 LLC  All rights reserved.

Advertise | Privacy Policy & Disclaimer