Is the forum working?

New Topic Post Reply Printable Version
[ << Previous Thread | Next Thread >> ]

Veteran Member

Date Joined Jun 2009
Total Posts : 974
   Posted 10/7/2009 3:01 PM (GMT -6)   
The forum has been acting weird for me and my post replies aren't showing up.  Is anyone else having problems?
DDD, osteoarthritis, fusion surgeries C-5/7 & L-4/5 both in 2006, torn meniscus left knee 2000 & 2002, buldging disc L-2/3

Veteran Member

Date Joined Nov 2007
Total Posts : 6795
   Posted 10/7/2009 3:18 PM (GMT -6)   
I'm not right now, but I do every now and then.

Make sure you're logged in. I know about once a week I have to log in again. I usually find this out when I try to post and can't! If you're logged in and keep having the problem, I'd e-mail a moderator or the admin.

Good luck!

New Topic Post Reply Printable Version
Forum Information
Currently it is Wednesday, October 26, 2016 10:22 AM (GMT -6)
There are a total of 2,712,301 posts in 299,083 threads.
View Active Threads

Who's Online
This forum has 153663 registered members. Please welcome our newest member, mjhygtfrdewsa.
301 Guest(s), 18 Registered Member(s) are currently online.  Details
alephnull, PeteZa, Bololidat, pmdancer, Boiga, blueberrymuffin, Tagier, jboy145, Jesper Poulsen, VLou*, smlafleur, rachael88, pmm73, exqualls, Rixaroo, Jeanne T, dfgvceftyuzq, Tim Tam

Follow on Facebook  Follow on Twitter  Follow on Pinterest

©1996-2016 LLC  All rights reserved.

Advertise | Privacy Policy & Disclaimer