Is the forum working?

New Topic Post Reply Printable Version
[ << Previous Thread | Next Thread >> ]

bsjaguar
Veteran Member


Date Joined Jun 2009
Total Posts : 974
   Posted 10/7/2009 1:01 PM (GMT -7)   
The forum has been acting weird for me and my post replies aren't showing up.  Is anyone else having problems?
---Jag---
 
DDD, osteoarthritis, fusion surgeries C-5/7 & L-4/5 both in 2006, torn meniscus left knee 2000 & 2002, buldging disc L-2/3


PAlady
Veteran Member


Date Joined Nov 2007
Total Posts : 6795
   Posted 10/7/2009 1:18 PM (GMT -7)   
Jag,
I'm not right now, but I do every now and then.

Make sure you're logged in. I know about once a week I have to log in again. I usually find this out when I try to post and can't! If you're logged in and keep having the problem, I'd e-mail a moderator or the admin.

Good luck!

PaLady
New Topic Post Reply Printable Version
Forum Information
Currently it is Monday, February 27, 2017 11:19 AM (GMT -7)
There are a total of 2,766,594 posts in 304,268 threads.
View Active Threads


Who's Online
This forum has 150912 registered members. Please welcome our newest member, jacks188.
705 Guest(s), 14 Registered Member(s) are currently online.  Details
ResilienceR, 81GyGuy, Jane974, tennisplayer, Michael_T, Serenity Now, Scaredy Cat, cakegirl, Sherrine, InTheShop, quincy, Traveler, Labradorite, Graytech


Follow HealingWell.com on Facebook  Follow HealingWell.com on Twitter  Follow HealingWell.com on Pinterest
Advertisement
Advertisement

©1996-2017 HealingWell.com LLC  All rights reserved.

Advertise | Privacy Policy & Disclaimer