No allergies and HS1 out break on famvir?

New Topic Post Reply Printable Version
[ << Previous Thread | Next Thread >> ]

fembot
Regular Member


Date Joined Feb 2017
Total Posts : 29
   Posted 4/19/2017 9:37 AM (GMT -7)   
I am currently struggling with Lymes and EBV reactivation. I am alertnating doxy and famvir. I am finally on famvir (generic). Only on 500 mg a day. After 2 days of taking it, I started getting a HS1 outbreak on my lip and I started taking 1000 a day to treat the outbreak. I now My symptoms are worse. I think it's working. I'm thinking of going up to 1500 a day. Tremors and puffy eyes ( which I have had for months). But the weirdest thing is now that it's spring. I am not having any allergy or asthma symptoms. I started getting allergies 2 months before I was diagnosed with EBV the first time. Has this happened to anyone?

Post Edited (fembot) : 4/19/2017 10:40:11 AM (GMT-6)

New Topic Post Reply Printable Version
Forum Information
Currently it is Monday, November 20, 2017 10:28 AM (GMT -7)
There are a total of 2,895,785 posts in 317,830 threads.
View Active Threads


Who's Online
This forum has 157441 registered members. Please welcome our newest member, Dave P.
456 Guest(s), 16 Registered Member(s) are currently online.  Details
countingstarsx, Lou lou, 81GyGuy, Rikky1, Pirouette, James A., Girlie, bellabee123, BillyBob@388, Mergirl, NKinney, InTheShop, Poppie, Tall Allen, Dave P, iPoop


About Us | Advertise | Donate
Newsletter | Privacy Policy & Disclaimer
Follow HealingWell.com on Facebook Follow HealingWell.com on Twitter Follow HealingWell.com on Pinterest
©1996-2017 HealingWell.com LLC  All Rights Reserved.