OT Site issues

New Topic Post Reply Printable Version
[ << Previous Thread | Next Thread >> ]

Snowbunny21
Veteran Member


Date Joined Jan 2010
Total Posts : 3557
   Posted 6/14/2011 8:06 PM (GMT -6)   
Is anyone else besides me having site loading/refreshing/posting issues? It seems like ever since they added the videos above...and then the 'advertisements' that shows up on the right hand side that takes up half the page...because it's a 'video' advert...it is holding up the page..
 
It takes a very long time to load a page...and then the threads show only one post...then another...little by little even if there's 3 or 5 responses...
 
I'm not having any other issues with my IE as I have 5 other windows always open working on other things...those are perfectly fine...so it's only been with HW..
 
Just thought I would ask...and if this is not a place to do this or another way..please let me know:)

luckyflowers
Regular Member


Date Joined May 2011
Total Posts : 164
   Posted 6/14/2011 8:25 PM (GMT -6)   
I have noticed a bit of a "lag" in the page loading as well, I also have other windows open doing other things too. Not sure other than that, and I being new have only seen the site with that stuff at the top, never any different for me :)
Dx: Herniated disk in my neck C6-C7, Degenerative disc disease and arthritis in my neck, sciatica, RLS, migraines and post-op RNY gastric by pass and depression.

Meds: Oxy, Nortriptyline, percocet, norco, xanax(as needed), sinement, topamax, imitrex, and paxil

Personal: Single mom 43yrs old to three children- two girls 5 and 13 and my son 16yrs old. I work fulltime.

Blessedx8
Veteran Member


Date Joined Aug 2008
Total Posts : 3193
   Posted 6/14/2011 9:18 PM (GMT -6)   
yeah  Yep, it's happen w/ me too - since the videos up top appeared.  It's tough because I can only grab a second on here once every little bit - and sometimes it takes so long to load, that I don't get a chance to respond once I've finished reading. 
 
I'm not having problems on other sites either. 
 
--Tina

straydog
Forum Moderator


Date Joined Feb 2003
Total Posts : 16301
   Posted 6/15/2011 3:07 AM (GMT -6)   
Yep, me too I started having a lot of trouble with the ads taking forever to load. That was a few days ago and I noticed last night and today it seems to have started working right again.

Like you guys I had no problems anywhere else.
Moderator Chronic Pain Forum

Betsey Ross
Veteran Member


Date Joined Mar 2011
Total Posts : 1056
   Posted 6/15/2011 4:39 AM (GMT -6)   
Sometimes i cant login to chat. i see other ppl listed in chat but it wouldnt allow me acess to chat. i wasnt banned from chat, I could login when I was the first one to login. When other ppl wre listed then i couldnt gain acess to chat. Anyone else have this problem?

Betsey
crushed lower knee and vertical fx of yibia/external fixator placed/plates and screws and tried to place big pieces of cartiledge under knee cap/tremendous pain in affected legcontinously without improving/allergic to metal in left leg/leg isnt straight/need metal removed in July/wait 6 months for healing/then toatal knee replacement/straighten out leg/more phsyxical therapy/take opana er

Snowbunny21
Veteran Member


Date Joined Jan 2010
Total Posts : 3557
   Posted 6/15/2011 7:21 AM (GMT -6)   
Glad to know I'm not seeing things..LOL...

It was fast this am for me too...so hope this post let's them know some are having issues off/on...I know everyone works so hard to keep it up and running..so not trying to complain..I just know that new people come on daily and don't want them discouraged as it's such a wonderful place:)
SB and "the pup who snores loudly" 
 
ACDF C5-C7, (no hardware), with autograft bone Nov. 2001
(reabsorption of bone 2 years later...still lost in body..expect to burp it out at anytime..haha")) 
ACDF with hardware, allograft bone Nov. 2005 
Anterior and Posterior CDF, allograft bone with BMP, removal of old hardware, use of titanium plates, rods, screws, & kitchen sink (lol) Oct 2006
 
 

straydog
Forum Moderator


Date Joined Feb 2003
Total Posts : 16301
   Posted 6/15/2011 7:44 AM (GMT -6)   
I think alot of the tech problems are growing pains here at Healing Well.
Moderator Chronic Pain Forum

Chartreux
Veteran Member


Date Joined Aug 2006
Total Posts : 9664
   Posted 6/15/2011 7:44 AM (GMT -6)   
Wish HW would ditch the ads...but they are needed to help keep this site up....
**********************************************
* So many dx's I could write a book* "It would be nice if we could use the edit button in real life"...
********>^..^<********>^..^<*******

straydog
Forum Moderator


Date Joined Feb 2003
Total Posts : 16301
   Posted 6/20/2011 11:16 AM (GMT -6)   
I am having quite a bit of lag time again, the ads at the top are taking forever to load. Anyone else???
Moderator Chronic Pain Forum

Screaming Eagle
Forum Moderator


Date Joined Sep 2009
Total Posts : 5005
   Posted 6/20/2011 11:26 AM (GMT -6)   
 
    ...a lot of it has to do with the servers your company may be using..and heavy traffic.
 
      If a T-1 line is used it will load very fast...but usually only business use these.
 
         ....lots of variables in play here....so it can be a number of things.
 
 SE
Moderator Chronic Pain Forum

Weekly Quote!

"Snowflakes are one of nature's most fragile things, but just look at what they can do when they stick together"

Post Edited (Screaming Eagle) : 6/20/2011 11:29:16 AM (GMT-6)


Snowbunny21
Veteran Member


Date Joined Jan 2010
Total Posts : 3557
   Posted 6/20/2011 12:25 PM (GMT -6)   
Thanks SE...it seems to be ok the last few days...My home fiber optic connection is the fastest you can get for residential...

The issue was only with HW...my computer and connection is fast and loads all other site pages within seconds...

It seems to have gotten more slow with HW since they added the video uploads at the top of the page here, as well as a video graphic advertisement on the right hand side of the page..
SB and "the pup who snores loudly" 
 
ACDF C5-C7, (no hardware), with autograft bone Nov. 2001
(reabsorption of bone 2 years later...still lost in body..expect to burp it out at anytime..haha")) 
ACDF with hardware, allograft bone Nov. 2005 
Anterior and Posterior CDF, allograft bone with BMP, removal of old hardware, use of titanium plates, rods, screws, & kitchen sink (lol) Oct 2006
 
 

straydog
Forum Moderator


Date Joined Feb 2003
Total Posts : 16301
   Posted 6/21/2011 4:16 PM (GMT -6)   
Today the ads loaded as they should and it was fine, lol. However, yesterday they were really lagging. Oh wel, as long as we can get in thats what counts.
Moderator Chronic Pain Forum

Snowbunny21
Veteran Member


Date Joined Jan 2010
Total Posts : 3557
   Posted Yesterday 4:04 PM (GMT -6)   
LOL....I was all ready to write I hadn't had issues in days...and then today, starting around 1pm and on I've had the same extremely slow loading....it will actually load half the page....and then like one or two responses....and then hold for a bit....then slowly add something one after the other....

Still not trying to complain...just making them aware what and when things happen..
SB and "the pup who snores loudly" 
 
ACDF C5-C7, (no hardware), with autograft bone Nov. 2001
(reabsorption of bone 2 years later...still lost in body..expect to burp it out at anytime..haha")) 
ACDF with hardware, allograft bone Nov. 2005 
Anterior and Posterior CDF, allograft bone with BMP, removal of old hardware, use of titanium plates, rods, screws, & kitchen sink (lol) Oct 2006
 
 

Jim1969
Veteran Member


Date Joined Jul 2009
Total Posts : 2042
   Posted Yesterday 4:34 PM (GMT -6)   
One of the big reasons sites will have issues with slow loading is thanks to the web bots (automated programs) that visit sites in search of key words and phrases.

These bots are used by search engines such as Yahoo and Google to help them provide better results but they are also used by spammers to help them target their BS. Some of the more sophisticated bot programs are also able to sign up to sites and post their spam themselves.
2 confirmed herniated lumbar discs. Spinal Arthritis. Spinal Stenosis, diabetic peripheral nueropathy.

Snowbunny21
Veteran Member


Date Joined Jan 2010
Total Posts : 3557
   Posted Today 5:16 PM (GMT -6)   
Can barely get on since 6pm EST...my IE is timing out now it's taking so long to load...again..only on HW...I have 4 other sites open right now and no issues..
SB and "the pup who snores loudly" 
 
ACDF C5-C7, (no hardware), with autograft bone Nov. 2001
(reabsorption of bone 2 years later...still lost in body..expect to burp it out at anytime..haha")) 
ACDF with hardware, allograft bone Nov. 2005 
Anterior and Posterior CDF, allograft bone with BMP, removal of old hardware, use of titanium plates, rods, screws, & kitchen sink (lol) Oct 2006
 
 

Angeleyes13
Veteran Member


Date Joined May 2011
Total Posts : 636
   Posted Today 6:06 PM (GMT -6)   
Me too Snowbunny. The pages arent loading part of the time, all I get is the top ads. When I posted a bit ago it took way the submit button and took almost 5 min to show up. I too have several pages open with no issues.
DX: CRPS/RSD full body, Fibro, CP, DDD, DJD, OSA, Syringomyelia, Arachnoiditis, failed fusion non union with hardware issues. Fusions C5-6, L5-S1. SCS trial successful awaiting placement after fusion revison 6/11.
MEDS:Fentanyl Patch 25 & 12.5 mcg, Fentora 100mcg, Oxyfast 10mg, Morphine Sulfate 15mg, AtacandHCT32/12.5mg, Clonidine, Zofran.
New Topic Post Reply Printable Version
Forum Information
Currently it is Saturday, June 23, 2018 9:44 AM (GMT -6)
There are a total of 2,974,478 posts in 326,181 threads.
View Active Threads


Who's Online
This forum has 161282 registered members. Please welcome our newest member, sweetpeaA.
373 Guest(s), 5 Registered Member(s) are currently online.  Details
notsosicklygirl, Kent M., Girlie, OriolCarol, napoleon dynamite