Are others having problems accessing this web site?

New Topic Post Reply Printable Version
[ << Previous Thread | Next Thread >> ]

mystery reader
Regular Member

Date Joined Jun 2007
Total Posts : 257
   Posted 8/28/2007 12:30 PM (GMT -6)   
For the last week it is taking my computer forever to access this forum.  Sometimes it just does not work.  Is it my computer or is HW experiencing technical difficulties?
Barb/mystery reader
Diagnosed April 2007

Veteran Member

Date Joined Jun 2005
Total Posts : 2135
   Posted 8/28/2007 1:03 PM (GMT -6)   
It is rather slower than usual. I tried cleaning out all my old cookies and temp files and that helped some, but I suspect there's a glitch on the forum's end, too.
...I am not a doctor, nor health professional, and don't pretend to be one, here.....

Veteran Member

Date Joined Jun 2005
Total Posts : 1852
   Posted 8/28/2007 2:10 PM (GMT -6)   
Hi Barb,
   Yes the site has been unusually slow the past few days for me as well.  I can usually tell if its the site itself if I don't have any trouble getting to other places.  It does seem to be working good now tho.
Co-moderator for Multiple Sclerosis
Allow Healing Well to continue to help others, clink link for details

New Member

Date Joined Aug 2007
Total Posts : 19
   Posted 8/29/2007 1:11 AM (GMT -6)   
This site is slow. I have broadband and it still takes a bit. I am thinking it might be the H.W. server. Bear with it.
New Topic Post Reply Printable Version
Forum Information
Currently it is Saturday, March 24, 2018 6:28 AM (GMT -6)
There are a total of 2,943,388 posts in 322,947 threads.
View Active Threads

Who's Online
This forum has 161318 registered members. Please welcome our newest member, Jezra.
281 Guest(s), 10 Registered Member(s) are currently online.  Details
scifigal2k, trompeloy, Jezra, Dan Embrey, PA_grandma, RobLee, OriolCarol, straydog, Jack & Diane, Deejavu