bladder issues since surgery

New Topic Post Reply Printable Version
[ << Previous Thread | Next Thread >> ]

Jen_J
Regular Member


Date Joined Jul 2008
Total Posts : 25
   Posted 7/19/2009 10:27 PM (GMT -7)   
my doctors cannot figure out what is wrong with me and have just been prescribing me antibiotics for the last 3 months, assuming i have bladder infection, but the results come back negative and i am left finishing the antibiotic course even without an infecion.  the last dr. i saw said he can no longer help me and thinks it is not an infection.  can someone please help?
 
these are my symptoms:
 
- pain in bladder, feels bruised & it hurts off and on throughout the day - most pain is in lower bladder/urethra area.  Pain especially hurts when sitting/driving. 
- it hurts even when i am NOT urinating
- feels like i have to pee all the time, even though pee does not always come out
- sometimes i see blood drops in the urine and the urineanalysis showed some red blood cells, but no infection
- levaquin relieves some of the symptoms, but the symptoms return
- sometimes  have discharge
- symptoms started 2 months ago
- surgery for emergency colectomy was done 1.5 years ago.  since then, i don't pee straight - more outward
 
does this sound like:
- interstitial cystitis
- kidney stone
- some type of infection
- pelvic floor disorder
- RV fistula from remaining 1" rectum?
 
not sure what to think or where to go??  (uro, gyno, colorectal??).  anyone experience something similar?  thanks!

suebear
Forum Moderator


Date Joined Feb 2006
Total Posts : 5698
   Posted 7/20/2009 6:17 AM (GMT -7)   
Jen,

I think you need to get to a urologist and give them your surgical history.

Sue
dx proctitis in 1987
dx UC in 1991, was stable until 1998

1998 started prednisone, asacol, pentasa, nortriptylene, ativan, 6MP, rowasa enemas and suppositories, hydrocortisone enemas, tried the SCD diet, being a vegetarian, omega 3s, flax, pranic healing, yoga, acupuncture, probiotics

2000 lost all my B-12 stores and became anemic

2001 opted for j-pouch surgery- now living life med-free


summerstorm
Veteran Member


Date Joined Aug 2006
Total Posts : 6571
   Posted 7/20/2009 7:09 AM (GMT -7)   
i agree with suebear
hope you get to feeling better!

tls43
New Member


Date Joined Jun 2009
Total Posts : 6
   Posted 7/23/2009 12:51 PM (GMT -7)   
I agree, as well! I had problems with my bladder after surgery, but my problem was an abcess that attached itself to my bladder. I wore a catheter for several months, and then the urologist did some sort of bladder test. It was just an x ray to see if my bladder was working properly and filling up and emptying normally.

Good luck to you, I'm so sorry you are miserable. Bladder problems really are miserable. So are the symptoms of the antibitotics!!

answers4me2
Veteran Member


Date Joined Dec 2008
Total Posts : 1325
   Posted 7/23/2009 12:57 PM (GMT -7)   
I had bladder issues after a pelvic prolpase surgery. I had a bladder sling inserted at the time of my surgery. I had horrific bladder and urethra pain. It felt like I was peeing out of a tiny straw. It took me 10 minutes to empty my bladder. I went back and forth to the doctor, no infection...so, I went to a urogyn doc. He found nothing wrong either. It finally happened on my 4th visit to him that he found the problem. My sling had eroded through the urethra, so I had developed a fistula..I had to have another surgery to have the sling removed..did you have a sling inserted at sometime? I am now 100% well with my bladder issues. No more pain!

mikeman
Regular Member


Date Joined Jul 2009
Total Posts : 66
   Posted 7/26/2009 6:53 PM (GMT -7)   
I had some bladder problems too but nothing that serious. The surgeon team shaved my private area when I was sedated and they must have inserted the tube without cleaning it. I quickly found out what was burning me when they removed the catheter. The darn thing was covered in shaved pubic hair. They pulled it out before I could say OW...Boy was that a relief.

Sorry Mikeman, please limit your signature to 10 lines or less (incl blank lines) as per forum rules. Thanks... Shaz

Post Edited By Moderator (Shaz032) : 7/31/2009 9:55:58 AM (GMT-6)

New Topic Post Reply Printable Version
Forum Information
Currently it is Sunday, December 17, 2017 4:36 PM (GMT -7)
There are a total of 2,906,548 posts in 318,969 threads.
View Active Threads


Who's Online
This forum has 158309 registered members. Please welcome our newest member, alicante.
390 Guest(s), 9 Registered Member(s) are currently online.  Details
Kent M., 1005tanner, therearemiracles, Rikky1, Purrrsiankitty, Pratoman, Mergirl, InTheShop, Connor77