New Topic Post Reply Printable Version
[ << Previous Thread | Next Thread >> ]

shakespeare
New Member


Date Joined Apr 2009
Total Posts : 1
   Posted 4/2/2009 9:22 PM (GMT -6)   
I had a artificial urinary sphincter installed Feb 9. I went in on Tuesday for it to be activated. It is working great at keeping me dry, but I cannot seem to find the bulb to drain my bladder. I push and push, but cannot seem to find the little balloon that is supposted to be depressed to make me urinate fully. Any advise would be appreciated.

Purgatory
Elite Member


Date Joined Oct 2008
Total Posts : 25380
   Posted 4/2/2009 10:49 PM (GMT -6)   
Can't help you on the question, but we welcome you here. There are several here with AUS, and they should be able to easily answer you.

David in SC
Age 56, 56 at DX, PSA 7/7 5.8, 7/8 12.3,9/8 14.5
3rd Biopsy Sept 08: Positive 7 of 7 cores, 40-90%, Gleason 7, 4+3
Open RP surgery 11/14/8, Right nerves spared, 4 days hospital, staples out 11/24/8, 5th cath out on 1/19/9
Post-surgery Pathlogy Report:Gleason 3+4=7, pT2c, 42 grm, tumor 20%, Contained in capsular, clear margins, clear lymph nodes 
First PSA Post Surgery   2/9 .05, 6 month on 5/9
 
 


Gene214
Regular Member


Date Joined Mar 2007
Total Posts : 422
   Posted 4/3/2009 9:20 AM (GMT -6)   

Shakespear,

It is not actually a "bulb", but I am assuming you have located the device since you are evidently empting some of your urine.  It is a somewhat flat device which can be pressed on one end.  The other end is connected to a tube going to the cuff surrounding the urethra.  To completly drain, press the device two or three times, trying to flatten the thing between your thumb and forefinger, or which ever fingers work the best. 

Why do you think you are not empting completely?  Maybe you should call the doctor's office and/or schedule a visit if you are not empting completely.

Gene214


PC diagnosed 12-06 @ age 63
Radical open removal 2-14-07, Gleason 3+3=6
Removal of stricture 6-07, incontinence continues
Scheduled for AUS & IPP 05-08
Surgeon cancelled one day pre-surgery, due to cardiac concerns
Nuclear stress 5/13/08
3 stents 5/27
AUS, IPP implanted 07-16-08
AUS, IPP was activated on 08-18-08.  They both work!
10-20-08 went back to surgeon for a follow-up.  Both devices are working very good and surgeon was very pleased that I am very pleased.
 


jerryv
Regular Member


Date Joined Jan 2008
Total Posts : 52
   Posted 4/3/2009 2:03 PM (GMT -6)   

Hi Shakespear

Sounds to me that you went to the same uro I went to in the milwaukee area.  He didn't know sh-t about an AUS and is still hurting other men.  Hope you have good luck in the future.

Jerryv

New Topic Post Reply Printable Version
Forum Information
Currently it is Sunday, July 22, 2018 4:04 AM (GMT -6)
There are a total of 2,984,133 posts in 327,186 threads.
View Active Threads


Who's Online
This forum has 161972 registered members. Please welcome our newest member, Ucer1.
242 Guest(s), 2 Registered Member(s) are currently online.  Details
holo100, gerdy