New Topic Post Reply Printable Version
[ << Previous Thread | Next Thread >> ]

lemonlime1
Regular Member


Date Joined Aug 2008
Total Posts : 34
   Posted 4/17/2009 3:10 AM (GMT -7)   
hi all lemonlime here how have you all been fine i hope . 8 months out of robotic surgery all has been well except for the last mont i have had a dull pain in the tailbone area . the the last three days wow bad pain . i made the appoinment with the doc . just wondering if any one had this also thanks , have a great weekend all ....

Steve n Dallas
Veteran Member


Date Joined Mar 2008
Total Posts : 4815
   Posted 4/17/2009 3:33 AM (GMT -7)   
Bumping and brusing the tailbone can take many days to heal...Do you recalling maybe injuring it?

Age 54   - 5'11"   205lbs
Overall Heath Condition - Good
PSA - July 2007 & Jan 2008 -> 1.3
Biopsy - 03/04/08 -> Gleason 6 
 
06/25/08 - Da Vinci robotic laparoscopy
Catheter in for five weeks.
Dry after 3 months.
 
10/03/08 - 1st Quarter PSA -> less then .01
01/16/09 - 2nd Quarter PSA -> less then .01
Surgeon - Keith A. Waguespack, M.D.
 

New Topic Post Reply Printable Version
Forum Information
Currently it is Friday, February 23, 2018 3:34 PM (GMT -7)
There are a total of 2,932,554 posts in 321,756 threads.
View Active Threads


Who's Online
This forum has 160448 registered members. Please welcome our newest member, Drummerboi.
392 Guest(s), 17 Registered Member(s) are currently online.  Details
Mak37, Zita27, Froggy88, cynthia57, mike14224, Garion, magoo2, eeagle, Saipan Paradise, dbell, OriolCarol, insomniaaa, Labradorite, straydog, leo77, joee, Ed C. (Old67)