Forum Search Not Working?

New Topic Post Reply Printable Version
[ << Previous Thread | Next Thread >> ]

steve4640
New Member


Date Joined Feb 2009
Total Posts : 6
   Posted 5/21/2009 9:05 AM (GMT -6)   
Hi All:

Am I the only one unable to get the forum search feature to work? I get no results found no matter which search terms I enter. Strange thing is that it used to work for me, but not anymore.

Thanks,

Steve
Age: 49, M
Diagnosed: 1/20/09
PSA: 3.2 (2/09)
DRE: Negative
Stage: T1c
Ultrasound: 34cc (1/09)
3 of 30 cores positive, <5%
Gleason: 3+3=6
Da Vinci scheduled for 8-15-09


Geebra
Regular Member


Date Joined May 2009
Total Posts : 476
   Posted 5/21/2009 10:29 AM (GMT -6)   
works for me

Previous 5 biopsies over 4 years negative

Dx Nov 2007, age 46

PSA 29, Gleason 4+4=8

Decided to participate in clinical trial at Duke

6 rounds of chemo (Taxotere+Avastin)

1/8/2008

33.90

1/11/2008

29.50

1/31/2008

38.20

2/21/2008

32.00

3/13/2008

26.20

4/3/2008

26.60

4/24/2008

20.60

followed by surgery at Duke (Dr. Moul) on 6/15/2008

Gleason downgraded 4+3=7, T2b N0M0, one small positive margin

PSA undetectable for 8 months, then

2/6/2009

0.10

4/25/2009

0.17

 


Steve n Dallas
Veteran Member


Date Joined Mar 2008
Total Posts : 4848
   Posted 5/21/2009 10:30 AM (GMT -6)   

I just searched the word "anymore" since I saw in your post...And it found yous post and a few others..

Be sure and narrow the search from the default ALL forums to the Prostate forum.

 


Age 54   - 5'11"   205lbs
Overall Heath Condition - Good
PSA - July 2007 & Jan 2008 -> 1.3
Biopsy - 03/04/08 -> Gleason 6 
 
06/25/08 - Da Vinci robotic laparoscopy
Catheter in for five weeks.
Dry after 3 months.
 
10/03/08 - 1st Quarter PSA -> less then .01
01/16/09 - 2nd Quarter PSA -> less then .01
xx/xx/xx   - 3rd Quater skipped
05/14/09  - 4th Quarter PSA -> less then .01
Surgeon - Keith A. Waguespack, M.D.
 


Tony Crispino
Veteran Member


Date Joined Dec 2006
Total Posts : 8128
   Posted 5/21/2009 10:30 AM (GMT -6)   
Steve,
I was able to do searches without a problem. Give me an example of what isn't working, and let's see if we can do it together. If you are search a screen-name the make sure you click "posted by" and change the number of months out to get historic posts. Just a thought...

Tony
 Age 46 (44 when Dx)
Pre-op PSA was 19.8 : Surgery at The City of Hope on February 16, 2007
Geason 4+3=7, Stage pT3b, N0, Mx
Positive Margins (PM), Extra Prostatic Extension (EPE) : Bilateral Seminal vesicle invasion (SVI)
HT began in May, '07 with Lupron and Casodex 50mg (2 Year ADT)
IMRT radiation for 38 Treatments ending August 3, '07
Current PSA (May 11, 2009): <0.1
 
My Journal is at Tony's Blog  
 
STAY POSITIVE!


steve4640
New Member


Date Joined Feb 2009
Total Posts : 6
   Posted 5/21/2009 10:42 AM (GMT -6)   
OK, thanks everyone for the advice. Your comments confirmed that it works. I simply changed to a different computer and browser and it all works fine now! The problem was apparently Firefox on an old PC.
Age: 49, M
Diagnosed: 1/20/09
PSA: 3.2 (2/09)
DRE: Negative
Stage: T1c
Ultrasound: 34cc (1/09)
3 of 30 cores positive, <5%
Gleason: 3+3=6
Da Vinci scheduled for 8-15-09


Tony Crispino
Veteran Member


Date Joined Dec 2006
Total Posts : 8128
   Posted 5/21/2009 10:50 AM (GMT -6)   
I'll make a note of that one, just in case it pops up again. Thanks for getting back with how you were able to get around the issue...

Tony
 Age 46 (44 when Dx)
Pre-op PSA was 19.8 : Surgery at The City of Hope on February 16, 2007
Geason 4+3=7, Stage pT3b, N0, Mx
Positive Margins (PM), Extra Prostatic Extension (EPE) : Bilateral Seminal vesicle invasion (SVI)
HT began in May, '07 with Lupron and Casodex 50mg (2 Year ADT)
IMRT radiation for 38 Treatments ending August 3, '07
Current PSA (May 11, 2009): <0.1
 
My Journal is at Tony's Blog  
 
STAY POSITIVE!


Piano
Veteran Member


Date Joined Apr 2008
Total Posts : 847
   Posted 5/21/2009 5:06 PM (GMT -6)   
There are two search functions in this forum. If one doesn't work try the other. In the past, I have found the Google Custom Search to be the reliable one, and the other decidedly iffy. But I tried it just now with Firefox and it works.
Pre-op:
Age 63 at diagnosis, now 64.
No symptoms; PSA 5.7; Gleason 4+5=9; cancer in 4 of 12 cores.
Operation:
Non-nerve sparing RRP on 7 March 2008.
Two nights in hospital; catheter out after 7 days.
Post-op:
Continent; no pads needed from the get-go.
Pathology showed organ confined and negative margins. Gleason downgraded to 4+4=8.
PSAs:
6-week : <0.05
7-month: <0.05
13-month: 0.07 (start of a trend?)
ED:
After a learning curve, Bimix injections (0.2ml) are working well. VED also works but we find it inferior to Bimix.


Admin
Forum Administrator


Date Joined Jan 2003
Total Posts : 9810
   Posted 6/17/2009 5:38 PM (GMT -6)   
I just updated the search function, so please try it again :)
Peter Waite, Founder/Editor
HealingWell.com - Community, Information, Resources
www.healingwell.com

New Topic Post Reply Printable Version
Forum Information
Currently it is Wednesday, September 19, 2018 7:45 AM (GMT -6)
There are a total of 3,004,563 posts in 329,153 threads.
View Active Threads


Who's Online
This forum has 161743 registered members. Please welcome our newest member, rju65654.
281 Guest(s), 6 Registered Member(s) are currently online.  Details
Sarge 83, Dimitri71, mrs. george, RobLee, mareish, Lanie G