Urethral irritation/penis pain 3 weeks out of robotic surgery..please advise

New Topic Post Reply Printable Version
[ << Previous Thread | Next Thread >> ]

chitown
New Member


Date Joined Apr 2010
Total Posts : 14
   Posted 7/6/2010 9:18 AM (GMT -6)   
Was recovering well till a few days ago...the post catheter pain/bleeding had gone away.
2-3 days ago felt like a cut in the urethra on top half of penis. There is intermittent bleeding, burning sensation after urination, constant ache in top of penis and stabbing pain during the day. The doc said to wait it out to see if gets better...but am concerned.

Wondering if someone had this problem themselves or have any suggestions.

ivyagogo
Regular Member


Date Joined Jul 2010
Total Posts : 21
   Posted 7/6/2010 9:56 AM (GMT -6)   
My husband got a UTI a few weeks after his surgery. You might want to check that out.

English Alf
Veteran Member


Date Joined Oct 2009
Total Posts : 2211
   Posted 7/6/2010 11:23 AM (GMT -6)   
Did you ghet given anitbiotics when the catheter was removed to help prevent an of either the baldder or urethra.

I'm surprised your doc simply says wait and see at this stage so soon after surgery, I reckon he should at least take a urine sample to grow a culture to see if there's an infection.

Alfred
Age at Dx 48 No Family history of Prostate Cancer
Married 25 years, and I cannot thank my wife enough for her support.
April 2009: PSA 8.6 DRE: negative. Tumour in 2 out of 12 cores. Gleason 3+3.
RALP (nerve-sparing) at AVL-NKI Hospital Amsterdam on 29th July 2009. Stay 1 night.
Partial erections on while catheter still in. Catheter out on 6th Aug 2009.
Dry at night after catheter came out
Post-op Gleason 3+4. Tumour mainly in left near neck of bladder.
Left Seminal Vesicle invaded, (=T3b!)
no perineraul invasion, no vascular invasion. clear margins,
Erection 100% on 15th Aug 2009, but lots of leaking of urine
Stopped wearing pads on 21st Sept 2009
Pre-op style intercourse on 24th Oct 2009 !! No use of tablets, jabs, VED etc. but...
Nov 17th 2009 PSA = 0.1
Can still get erections okay, and almost no leaking of urine, but since December 2009 I don't have orgasms, instead I just have intense pain in place where prostate used to be.
Mar 17th 2010 PSA = 0.4!!! referred to radiation therapist
April 13th 2010 CT scan.
April 28th 2010 Started Radiation Therapy (66Gy - 33 sessions)
June 11th 2010 finished RT - main side effect tiredness, but also the occasional small leak
June 27th My 50th Birthday - feeling better but still not 100% okay


dogbot
Regular Member


Date Joined Aug 2009
Total Posts : 147
   Posted 7/6/2010 12:26 PM (GMT -6)   
No pain as such after catheter removal but I did pick up an infection which took 2 lots of antbiotics to clear. It was irritable on urination and after. I was not given any antibiotics on the catheter removal and I think I should have had some at the time. My urine at the time of infection was very cloudy with bits and pieces floating around, remnants of the operation I assumed. I suppose ideas and treatments are different here in England.
 
All the best from sunny England.
Diagnosed February 2009. Gleason 6, Psa 7.2, 12 core biopsy, and then Mri scan, which showed organ specific.
DaVinci at Addenbrookes, Cambridge, England 18th May 2009.  Nerves removed one side.
Catheter in for 8 days, no pain, no post op problems apart from an infection, cleared with antibiotics.
Some aching around the penis, which still occurs.
6 week psa 0.1, post op pathology all good, confirming pre op tests. Ed a problem, no treatment as yet.
Light ladies pad during the day, just to control a slight dampness and a Tena for  men pad at night for occassional leakage.
Awaiting 3 month consultation at the moment.
Sept 09 - still awaiting consultation. 99% dry during the day, tena pad at night just in case.
Sept 18th 09. PSA less than 0.1
Sept 29th follow up consultation at Addenbrookes. Staff happy with progress.
Nov 11th update. One small stress dribble in the last 2 months. Still some muscle stiffness in pelvic area.
March 20th psa less than 0.1 Very occassional stress dribble. No pads for several months.
 


chitown
New Member


Date Joined Apr 2010
Total Posts : 14
   Posted 7/6/2010 12:43 PM (GMT -6)   
I was given a UTI antibiotic around the time catheter was taken off.
Things were fine for a week and then the burning sensation and pain...very localized to the spot where the cut seems to be
Will see if it improves else will see the doc...
New Topic Post Reply Printable Version
Forum Information
Currently it is Wednesday, April 25, 2018 8:40 AM (GMT -6)
There are a total of 2,955,433 posts in 324,221 threads.
View Active Threads


Who's Online
This forum has 162225 registered members. Please welcome our newest member, abhi24x7.
347 Guest(s), 14 Registered Member(s) are currently online.  Details
Craftylady, sandyfeet, Hoagie, 1000Daisies, Ox123, Skypilot56, jmadrid, hrpufnstuf, OriolCarol, Busted1, three 5's and a jack, elvin, iPoop, Lanie G