ANOTHER MAMA BLUEBIRD QUESTION

New Topic Post Reply Printable Version
[ << Previous Thread | Next Thread >> ]

lawink
Veteran Member


Date Joined Oct 2006
Total Posts : 621
   Posted 4/21/2007 10:15 AM (GMT -7)   
Hi Lee!

For whatever reason, when I go to type under new posting or post a reply my "mCode is Disabled"

I have no choice of font colors anymore and if I try to cut and paste something it comes out just plain. The emoticons come up in word form although I see they do then appear correctly in the actual posting.

I've tried under control panel and I cannot find where to enable the mCode . . . . . .HELP!!

;o) Linda

bluebird
Veteran Member


Date Joined May 2006
Total Posts : 2542
   Posted 4/21/2007 5:42 PM (GMT -7)   

Hey ~ Lawink ;)

 

Sending the link that we hope will help you.  

 

Don’t forget to REFRESH once you get there!!

Bluebird -- Font Options - Help!  Started by pcdave  J

 

Scroll down to the “blue” posting by pcdave!!!

It all has to do with using IE

 

Partial quote from Dave: 

I hate to use IE, but when I want to do special effects on HW, I guess I will have to use IE. 

Problem resolved...   

You hit upon the answer (i.e., when I use IE instead of Firefox the color and font options appear again)

 

Let us know if it works for you.  yeah   

Hugs from Lee & Buddy

Edited on June 2, 2007 so you can see final result to this issue...See LAST POSTING on this thread....  her issues had to do with her specific computer. 

 

 


 

Post Edited (bluebird) : 6/2/2007 1:50:29 PM (GMT-6)


lawink
Veteran Member


Date Joined Oct 2006
Total Posts : 621
   Posted 4/21/2007 6:06 PM (GMT -7)   
Hi Lee!

I use IE - when I open a new post it tells me the mCode is disabled. I truly cannot enable it. I remember a long time ago, clicking on it when it was enabled and this popped up . . . now I can't go anywhere to enable it again.

The link was informative, but doesn't solve this particular issue.

;o)
Bob (60) had laproscopic prostate surgery on Sept 27, 2006 - 2/12 malignant biopsy samples - gleason 3 + 3 = 6.  Follow up PSA results and pathology results received Nov 14th are NO MORE CANCER!  Gleason changed to a 3 + 4; cancer completely confined to prostate; (even a second more aggressive, previously undetected cancer)      PSA UNDETECTABLE November 2006 AND February 2007.   
 
Bob also takes Hydroxyurea to control Polycythemia (elevated red & white cells & platelets) has secondary condition . . Myelofibrosis) -- If anyone has experience or knowledge of these, please post us.


bluebird
Veteran Member


Date Joined May 2006
Total Posts : 2542
   Posted 4/21/2007 7:15 PM (GMT -7)   
Hey ~ Lawink;)
 
A few questions:
 
Do you leave your computer on at all times?
    If yes, shut down your system completely and re-start it! 
 
When did you 1st notice this?
How long has it been like this?
 
I just clicked on Standard Form and the mCode is Disabled format came up.  But as soon as I canceled and left this thread.... it reverted back to Standard Form.  hmmmmm
 
I'm sending a note to Lil & Sherry (Moderators) asking them to check this thread and see if they can direct us futher!!!
 
:) Lee
 
 Edited to delete signature line J
 
 
 

Post Edited (bluebird) : 6/2/2007 1:51:47 PM (GMT-6)


lawink
Veteran Member


Date Joined Oct 2006
Total Posts : 621
   Posted 4/21/2007 8:26 PM (GMT -7)   
Thanks Lee!

Although the computer is always on, it has been shut down since the problem started. Will be interested in what Sherry or Lil have to say.

;o) Linda

djdaz_1985
Veteran Member


Date Joined Jan 2006
Total Posts : 2408
   Posted 4/22/2007 1:26 PM (GMT -7)   

Hi there,

I dont have a permanent answer to the question but I have a short-term solution. (It could be long term depending on how patient you are! tongue

In the address bar you probably see this: http://www.healingwell.com/community/post.aspx?f=40&m=792339&r=r&fp=s

Add "r=r&" in between the ampersand (&) and the m (In bold red). The delete everything after the 6 digit thread id (In bold blue). Your address should now look like this: http://www.healingwell.com/community/post.aspx?f=40&r=r&m=792339&r=r&fp=s

Your reply should now be in standard form. Its just a pity I cant work out how to do it properly! confused mad


Everyone has a guardian angel. They help pick you up when you fall, comfort you through your times of need and help you appreciate the times when things are going well.
 
Moderator - Epilepsy Forum
 
Help support the forums so we can support you:  http://www.healingwell.com/donate
 


lawink
Veteran Member


Date Joined Oct 2006
Total Posts : 621
   Posted 4/22/2007 2:40 PM (GMT -7)   
VERY HELPFUL djdaz - THANKS SO MUCH FOR YOUR HELP.  AS YOU CAN SEE IT DOES THE TRICK.
 
SEEMS LIKE I'LL HAVE TO DO THAT EACH AND EVERYTIME I POST THOUGH.  FUNNY, IT USED TO ALWAYS BE 'STANDARD FORM' UNTIL THE ONE TIME I CLICKED ON IT TO SEE WHAT WAS THERE AND THE DISABLED SIGN CAME UP AND WON'T LEAVE.
 
OH WELL!  THANKS AGAIN
:)

7Lil
Veteran Member


Date Joined Apr 2005
Total Posts : 3269
   Posted 4/22/2007 7:12 PM (GMT -7)   
Darren, thanks so much for your help!!!!

Lawink, we're still looking into a permanent fix for you. I've ask the site Admin for help so hang in there. :-)
Co-Moderator for the IBS Forum
 
Please donate to help HealingWell continue to help us..... www.healingwell.com/donate


bluebird
Veteran Member


Date Joined May 2006
Total Posts : 2542
   Posted 4/22/2007 8:08 PM (GMT -7)   

djdaz_1985,

      7Lil, &

           Sherry,

 

J          Thank You!!!!!    yeah   

 From “All of Us” to "Each of You"

     for watching out for us!!!!

 

                                          ~ Prostate Forum Family ~  :-)   


mama bluebird - Lee & Buddy… from North Carolina

J  We invite you to visit our personal thread:  Click Here:  “Our Journey” ~ Sharing is Caring 

April 3, 2006  53 on surgery day

RRP / Radical Retropubic Prostatectomy with "wide excision"

PSA 4.6   Gleason  3+3=6    T2a   Confined to Prostate

2nd PSA 02-06-2007 Less than 0.1 Non-Detectable :)


djdaz_1985
Veteran Member


Date Joined Jan 2006
Total Posts : 2408
   Posted 4/23/2007 3:29 AM (GMT -7)   

Your welcome guys. Hopefully Admin will come back with a permenant solution. But still, a temporary solution is better than no solution... its just a pain in the ("Cough Cough") rear. I have quite a high qualification in computing... its just nice to use it every now and again. There are not many programming opportunities in Psychology! tongue


Everyone has a guardian angel. They help pick you up when you fall, comfort you through your times of need and help you appreciate the times when things are going well.
 
Moderator - Epilepsy Forum
 
Help support the forums so we can support you:  http://www.healingwell.com/donate
 


7Lil
Veteran Member


Date Joined Apr 2005
Total Posts : 3269
   Posted 4/23/2007 8:05 AM (GMT -7)   
Hi lawink,

We are still pending the Admin advice...

In the meantime, one of the other mods suggested checking out all the mCodes in the control panel:
"You can find a list of all the mCodes under 'control panel, edit profile.' Scroll down to the 'signature' part and on the left side you'll find a link for all of the current mCodes for Healing Well."

We'll be in touch.
Co-Moderator for the IBS Forum
 
Please donate to help HealingWell continue to help us..... www.healingwell.com/donate


7Lil
Veteran Member


Date Joined Apr 2005
Total Posts : 3269
   Posted 4/23/2007 7:32 PM (GMT -7)   
Lawink,
I just heard back from the Admin.... Sorry, bad news.  Unless you are using Firefox he does not know why this is happening.  No one has ever seen it happen (and stick) with IE.
Have you tried logging out of HealingWell and then logging back in?  That worked for me when I tested clicking on "Standard Form."
I wish I had better news.  Good luck!!!
Co-Moderator for the IBS Forum
 
Please donate to help HealingWell continue to help us..... www.healingwell.com/donate


lawink
Veteran Member


Date Joined Oct 2006
Total Posts : 621
   Posted 4/23/2007 7:37 PM (GMT -7)   
Thanks Lil -- Yes I've logged out and back in. Weird problem. I'm wondering if it's a computer glitch on my end -- have a game program I play online that's also acting up . . . in that I can't use the applets with java as enabled to save time . . have to do things the long way. So, perhaps there's a glitch in my own system.

Thank you so much for trying to solve this problem. I will use the suggestion you made earlier with changing the r=r& code if I need to post in color.
;o)

bluebird
Veteran Member


Date Joined May 2006
Total Posts : 2542
   Posted 4/23/2007 8:25 PM (GMT -7)   
Hey Lawink....
After reading the last post.... we did a little brainstorming...
Have you recently....updated your IE to 7.0???
 
 
 
 

mama bluebird - Lee & Buddy… from North Carolina

J  We invite you to visit our personal thread:  Click Here:  “Our Journey” ~ Sharing is Caring 

April 3, 2006  53 on surgery day

RRP / Radical Retropubic Prostatectomy with "wide excision"

PSA 4.6   Gleason  3+3=6    T2a   Confined to Prostate

2nd PSA 02-06-2007 Less than 0.1 Non-Detectable :)


lawink
Veteran Member


Date Joined Oct 2006
Total Posts : 621
   Posted 4/23/2007 8:45 PM (GMT -7)   
Hi Lee
No, I'm still on IE 6. Also, after I went into my profile to investigate the list of codes I ended up with my "signature" in regular black print and now cannot even fix it up.

But bottom line is I can still read, participate and post in here, just can't be fancy dancy.
;o) Linda

bluebird
Veteran Member


Date Joined May 2006
Total Posts : 2542
   Posted 4/23/2007 9:17 PM (GMT -7)   
Lawink....
Do you have access to someone who has IE 6.0???
If so ~ try going on the forum from their computer.... this will definitely let us know if it has to do with your "personal" computer!!  Worth finding out..
 
:) Lee & Buddy

mama bluebird - Lee & Buddy… from North Carolina

J  We invite you to visit our personal thread:  Click Here:  “Our Journey” ~ Sharing is Caring 

April 3, 2006  53 on surgery day

RRP / Radical Retropubic Prostatectomy with "wide excision"

PSA 4.6   Gleason  3+3=6    T2a   Confined to Prostate

2nd PSA 02-06-2007 Less than 0.1 Non-Detectable :)


bluebird
Veteran Member


Date Joined May 2006
Total Posts : 2542
   Posted 6/2/2007 12:44 PM (GMT -7)   

I’m updating the Chat Room Thread...“Computer Issues” …   There will be a link to this thread ~ so wanted to have a final result for future readers.

 

Adding this posting from another thread so this “issue” shows an end result…. J

 

Partial Quote from Linda *lawink

By the way, I recently purchased a laptop (love it!) and non of the previous posting problems are evident on this computer, so the problems of a couple of weeks ago are obviously a problem on my desk top computer.

 

 

New Topic Post Reply Printable Version
Forum Information
Currently it is Wednesday, December 13, 2017 7:44 PM (GMT -7)
There are a total of 2,905,134 posts in 318,828 threads.
View Active Threads


Who's Online
This forum has 158197 registered members. Please welcome our newest member, Joyb4.
347 Guest(s), 12 Registered Member(s) are currently online.  Details
oldbeek, Break60, Kent M., Worriedsicked, Spring, eldonkey, bummedinsocal, Raleighgirlie, MiseryGuts, three 5's and a jack, jasontch, Glc100