Veteran1 Computer problems...trying to solve

New Topic Post Reply Printable Version
[ << Previous Thread | Next Thread >> ]

veteran1
Regular Member


Date Joined May 2007
Total Posts : 133
   Posted 5/31/2007 11:04 PM (GMT -7)   
Dear Survivors---
I seem to be having some computer problems. I can log on to the Forum (obviously), but not the chat room.When I try to log on, computor keeps telling me,
"Internet experiences script errors."
This most likely happens because I have a computer as old as the one Steve Jobs built in his garage.
Everyone on this site is very important to me. You're like a second family.
Meanwhile, I'll ask my nephew (he knows more about computer stuff) if I can upgrade or need a new computer.
I'll keep in touch via the forum.

Talk to you soon---Vet

Dx. Gleason 9 Seminal vesicle involvement.
PSA 5/29 .01 neglible.

pasayten
Regular Member


Date Joined Mar 2007
Total Posts : 424
   Posted 6/1/2007 12:31 AM (GMT -7)   

Vet,

Are you on a windows or mac pc?

Here is some info from the opening chat window...

Requirements:
PCs: IE 6.0+, Firefox 1.0+
MACs: IE 5.1, Safari

If on windows, your internet browser must be Internet Explorer 6 or above... Or Firefox 1 or above

If a Mac, Internet Explorer 5.1 or Safari

You can check your version of Internet Explorer by clicking on the "Help" utton opn the toolbar and then choose "about Internet Explorer" This will give you a window with the IE version information.

If that looks OK, let us know what version of windows (if windows pc) you have...  Windows for Workgroups, Me, Home, 2000, XP Home, or XP Professional.  This can be found on the "System" icon on the "Control Panel Settings".

After we get the further info, we might be able to get you onto chat...

Hope this helps...

Ray

 

 

 

 


pasayten
Age 59 y/o - Last 3-4 years of annual general health checkups - PSA 5-6 but Free PSA Ratio 21-24%, suggesting "benign"
3/7/2007 - Went to urologist -Neg DRE, but scheduled screening biopsy
3/13/2007 - 12 point biopsy - Left 6 OK  Right 1 of 6 had small hit.
Gleason 3+3 Diagnosed as T1c
4/24/2007 - DaVinci performed at Virginia Mason hospital in Seattle
5/2/2007 - Catheter Out! Got copy of pathology report:
Gleason 6  T2c Nx Mx   approx 20% of prostate involved
Positive margin, but 2 places where a focal point of only 2 cells were touching edge, the right apex and right posterior. Perineural Invasion present. Seminal Vesicle and Lymphatic/Vascular not identified. Final Diognosis of T2c "suggests" organ confined.  Stats for no re-occurance are 95% for 7 years. No further treatment other than PSA watch.


bluebird
Veteran Member


Date Joined May 2006
Total Posts : 2542
   Posted 6/1/2007 4:34 AM (GMT -7)   
Hey Vet ~
I'll check back after our appointment this morning. There are several threads dealing with computer/chat room issues and I'll pop them to you. pcdave has one on Helpful Hints page Bluebird Font?? One of our moderators may pop on ~ that has a lot of computer skills and he's very helpful with helping us to fix stuff!!!
See you soon and hope you're fixed by then... In Friendship ~ Lee & Buddy

mama bluebird - Lee & Buddy… from North Carolina

J  We invite you to visit our personal thread:  Click Here:  “Our Journey” ~ Sharing is Caring 

April 3, 2006  53 on surgery day

RRP / Radical Retropubic Prostatectomy with "wide excision"

PSA 4.6   Gleason  3+3=6    T2a   Confined to Prostate

2nd PSA 02-06-2007 Less than 0.1 Non-Detectable :)


veteran1
Regular Member


Date Joined May 2007
Total Posts : 133
   Posted 6/1/2007 5:39 AM (GMT -7)   
Hi Ray and Bluebird
Thanks for the help---I'll give your tips a try.
Sounds like I'm sitting in Mission Control readying a space flight.

veteran1
Regular Member


Date Joined May 2007
Total Posts : 133
   Posted 6/1/2007 9:24 AM (GMT -7)   
More mind bogling computor info.
This computer runs Windows 2000
Browser is Inter explorer 5....nor 6.
always get messages that say:
An error has occurred on this script
Line 19
Char 132
Error: Expected
Code: 0
URL: www.healingwell.com/comminity

Any advice very welcome

Thanks...Vet

Izzyblizzy
Regular Member


Date Joined Oct 2006
Total Posts : 411
   Posted 6/1/2007 10:08 AM (GMT -7)   
Try going here
 
 
and download Internet Explorer 6.0
 
I don't think you can download IE 7.0 because you don't have vista or XP.  But you should be able to download 6.0 at the link above.
 
Tanya
 
 
Age: 63
Diagnosed: 10/30/06
PSA: 3.7 (2005: 3.4, 2004: 4.0)
Biopsy: 1/10 cancerous, 5% of one core, right apex.
Gleason: 3+3=6
Da Vinci: April 10, 2007, Denver CO
Path results: 1% of prostate involved. Very small tumors on both right and left apex. Negative margins, negative seminal vessicles, lymph nodes left intact. Gleason upgraded 3+4=7.
1st PSA Results: May 11, 2007 <.01
 


bluebird
Veteran Member


Date Joined May 2006
Total Posts : 2542
   Posted 6/2/2007 1:18 PM (GMT -7)   
Vet ~ did lawinks :) posting help?  Let us know!
 
Continue posting to this thread and it will become a new thread for future members with these same issues...  it will be linked on the thread below!!  :)
 
 

(Direct Link ~ just click on the title below and a new window will open!  

Reminder … click on the REFRESH icon once you get there)


bluebird
Veteran Member


Date Joined May 2006
Total Posts : 2542
   Posted 6/3/2007 7:47 AM (GMT -7)   

Quote from Veteran1 posted on a different thread  

Showing post here so we all see the end result to original posting!!

Computer info:

Briefly, I have an old computer (Windows '98 not 2000 as previously stated), that has a 5. Internet explorer browser.

So, I can't get into chat room. I want to thank everyone who gave me very detailed, good info.

Will have problem solved soon.
Much appreciation---Vet

 

 


bluebird
Veteran Member


Date Joined May 2006
Total Posts : 2542
   Posted 6/22/2007 5:21 PM (GMT -7)   
Hey ~ Vet,
How did you solve your problems...  Important to have an ending so others who see this post will know. 
You've been with us regularly now ~ so I'm thinking a nice new computer was your fix it!!! tongue
A Happy~Everyday if that is the fix!!!!!
In Friendship ~ Lee & Buddy

«  bluebird ~  Moderator for Prostate Cancer Forum


veteran1
Regular Member


Date Joined May 2007
Total Posts : 133
   Posted 6/22/2007 7:42 PM (GMT -7)   
Dear Lee and Buddy.

I am getting a new computer mid-July. Hope it's more cooperative than this antique. Hey, it's all fun. Chat Room? Just ignore computer (not site),warnings and fumble forward. It works!

Most important, thanks for your caring kindness and support these past months. It's wonderful
to you're there....and everyone else....when things go wrong or right.

Always a Good Thought,

Vet

bluebird
Veteran Member


Date Joined May 2006
Total Posts : 2542
   Posted 6/23/2007 4:11 AM (GMT -7)   
Yea!!!! new computer tongue just around the corner!!!
 
You'll be amazed once you get it.  Buddy just got a new system with the new operating system Vista Home Premium and it is unbelieveable.
 
We just got satellite internet and it is wonderful.  We had dial up in the past and it took about 15 total minutes out of every hour to watch it gurgle...  eyes
 
Thank you for your kind words... we are definitely here for each other!!! Each and every~day.
Hugs to you!  from Lee & Buddy
 

«  bluebird ~  Moderator for Prostate Cancer Forum


Rick Roma
Regular Member


Date Joined Jun 2007
Total Posts : 37
   Posted 6/23/2007 5:54 AM (GMT -7)   
I would definitely feel that you need a new computer.. I'm sure it will solve your problems, and it will perform much faster . I recently purchased

KDS..K5B/K..72B... liquid crystal display.... I'm happy with it....
There is a special church here nestled deep
in the forest.... a beautiful bell hangs at the very top.... it only stops ringing.  When you come through the forests for your voice takes its place....   Richard


gtmriviera
Regular Member


Date Joined May 2007
Total Posts : 338
   Posted 6/23/2007 8:13 PM (GMT -7)   
Rick, I can sympathize.  I never saw a computer until a couple of years after I graduated from college.  I always say talk to me like I'm three years old and use very short words.  Did you ever get the error message that says "This error message is blank and does not exist"?  I love that as much as the phone company recording that says "If you would like to make a call please hang up".  Yeah, that's gonna work. 
New Topic Post Reply Printable Version
Forum Information
Currently it is Saturday, December 16, 2017 6:17 AM (GMT -7)
There are a total of 2,906,058 posts in 318,917 threads.
View Active Threads


Who's Online
This forum has 158257 registered members. Please welcome our newest member, hfttfhtfdsa1.
277 Guest(s), 3 Registered Member(s) are currently online.  Details
Kent M., Imbeccak, Szabo246