What Happened??

New Topic Post Reply Printable Version
[ << Previous Thread | Next Thread >> ]

Hopes
Regular Member


Date Joined Feb 2006
Total Posts : 297
   Posted 4/20/2006 7:23 PM (GMT -7)   
I tried and tried to log onto chat tonight and it would not let me. Everytime I'd log on an active X thing would come on and then my computer would send an error report and shut down.?????? Any ideas??? It was so frustrating. Then I'd try again and it would say that I could not use my own name and password because I was logged on which I was NOT!!!!!????? mad

els
Veteran Member


Date Joined Oct 2005
Total Posts : 4031
   Posted 4/21/2006 3:04 PM (GMT -7)   
Hopes,  wow I am sorry about that I have no idea what happened.  I know that I have had some problems logging into chat sometimes too due to pop-up blocker that I have to go disable, I have 2 of them so it is kind of a pain...but I haven't heard of what you experienced.  Maybe try to log into chat again and if you cant let me know and I will message Admin about it...K?


 ~elisha~ 

ways to help support healing well:

http://www.healingwell.com/community/default.aspx?f=19&m=437927

Post Edited (els) : 4/21/2006 4:09:08 PM (GMT-6)

New Topic Post Reply Printable Version
Forum Information
Currently it is Thursday, December 14, 2017 9:56 PM (GMT -7)
There are a total of 2,905,620 posts in 318,876 threads.
View Active Threads


Who's Online
This forum has 158231 registered members. Please welcome our newest member, BBGyrl.
269 Guest(s), 5 Registered Member(s) are currently online.  Details
Aset28, n2braves, CatLady18, straydog, bella james